Question: (Closed) Where is my velveth and velvetg? MetaVelvet is not working.
0
gravatar for stu111392
4.3 years ago by
stu11139230
Germany/Kiel
stu11139230 wrote:

Hello again,

maybe I lost my some grey cells on the weekend or I' am not getting the point at the moment. Here is my problem:

I want to use MetaVelvet for de-novo assembly of my metagenomic data. I followed the instructions on this website for downloading and installing the software ( http://metavelvet.dna.bio.keio.ac.jp/MV.html ). When I' am doing the make command I just get one executable file but in the next point it says that there should be two of them. The file I get is named meta-velvetg. So I added the folder in which I did the make command tho my $PATH and tried the next step. But Velveth is not running. And I can't get any further with the tutorial which is somehow depressing.

Is there something I' am missing? At the moment I have no clue on how to get this to work.

Thanks in advance :)

Julian

metavelvet assembly • 1.5k views
ADD COMMENTlink modified 4.3 years ago • written 4.3 years ago by stu11139230
0
gravatar for stu111392
4.3 years ago by
stu11139230
Germany/Kiel
stu11139230 wrote:

I'll found them and will proceed with my work.

ADD COMMENTlink modified 4.3 years ago • written 4.3 years ago by stu11139230
Please log in to add an answer.
The thread is closed. No new answers may be added.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1022 users visited in the last hour