Question: error when using sickle for quality trimming
0
gravatar for sangita_b
5.2 years ago by
sangita_b80
United Kingdom
sangita_b80 wrote:

Hi

I have used  scythe to trim adapters and am now using sickle to quality trim. 1 out if 20 files has come with the error below (19/20 seem to be fine). Can anyone suggest why this is happening and how I can solve this issue?

Thanks

Sangita

 

msxsb3@msngs:~/projects/uPAR_overexp/2a_D1_E4_EV_24$ /home/msxsb3/projects/uPAR_overexp/scythe_sickle/sickle-master/sickle pe -f 2aR1trimmed_sequences.fastq -r 2aR2trimmed_sequences.fastq -t sanger -o qtrim.1.fastq -p qtrim.2.fastq -s qtrim.unpaired.fastq -q 20 -l 20

ERROR: Quality value (0) does not fall within correct range for Sanger encoding.
Range for Sanger encoding: 33-126
FastQ record: NS500557:5:H3F3HBGXX:3:21509:25794:14643
Quality string: .A)AAFFFAF.FFFAFAFF<FFF.FFFFFFFFFF<FFFFFFFFFFFFFFFF<FF<FF<F.FFFAFFF7FFFFFFF
Quality char: ''
Quality position: 76

 

ADD COMMENTlink modified 5.0 years ago by Biostar ♦♦ 20 • written 5.2 years ago by sangita_b80

The quality string given is only 75 bp long,  but the error is put at position 76. There seems to be something wrong with that specific record - maybe the file is corrupted... You should have a look at the record in question.

ADD REPLYlink written 5.0 years ago by thackl2.8k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1068 users visited in the last hour