Question: Mach-admix: fatal error with physical map?
0
gravatar for Laura
2.7 years ago by
Laura20
UFRGS, Brazil
Laura20 wrote:

I'm trying to impute using Mach-Admix. The ref file is 1000G P3,v5, downloaded from MACH website. I'm imputing using chromossome chunks of 5Mb and flanks of 250kb).

In my sample file there are ~800 markers (from the same splitted chromosome region) and 900 individuals. 

The program shows this message:

 Physical map will be used to improve crossover rate estimates.
    FATAL ERROR -- Problems with physical map ...

    Before continuing, check the following:
    * All markers are on the same chromosome
    * All marker positions are unique
    * Markers in pedigree and haplotype files are ordered by physical position

1. The physical map is only an optional file. So I did not used it in the command line.

2. Even when impute along with the physical map I get the same message (map in the format "chr marker_name position"). All my markers are in the same chr (4).All positions are unique. They are all ordered by physical position.

 

Has anyone had this problem?

ADD COMMENTlink modified 14 months ago • written 2.7 years ago by Laura20
0
gravatar for kristincilla_16
2.1 years ago by
kristincilla_160 wrote:

Did you get solve this problem?

I have the same problem, I have check the .ped and all my markers are in the same chr, all positions are unique an they are all ordered by physical position

I don't what I can do...

ADD COMMENTlink written 2.1 years ago by kristincilla_160
0
gravatar for Laura
14 months ago by
Laura20
UFRGS, Brazil
Laura20 wrote:

Hi, I had this problem when using mach-admix for Windows. Once I tried using it for Linux, it did not happen again.

ADD COMMENTlink written 14 months ago by Laura20
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 622 users visited in the last hour