Question: Can't reproduce an analysis with SVDetect
0
gravatar for cclementddel
4.1 years ago by
cclementddel20
France
cclementddel20 wrote:

Hello all,

I'm using SVDetect in order to do an analysis which was already done in my company (I just wanted to try this soft), I started with the same BAM files, and the same config files, and finally I found around 9,000 SV whereas the first analysis found 50 SV. Of course the person who did that is not in my company anymore :D.

I've tried SVDetect 0.7 and 0.8 as well, at each time I found around 9,000 SV (not exactly the same number).

Using diff command I can say *.bam *ab.bam and *am.bam.links are the same in both analysis. But *ab.bam.links.filtered.sv.txt are differents, indeed it contains more than 20,000 lines in my analysis against only 120 in the other one... So the difference arrives at the "filtering" step.

I don't understand what's going on, do you guys thinks it could be an upadated package than changes the results ?

By the way the first analysis was made one year ago with the 0.7 version.

 

svdetect • 753 views
ADD COMMENTlink written 4.1 years ago by cclementddel20

I looks like you're not using the same filtering criteria as in the original study. From the manual:
* filtering
Removes out links on different threshold values of filtering parameters...

How do you set these parameters values ? Do you use the same ones as in the original study ?

ADD REPLYlink written 4.1 years ago by Jean-Karim Heriche21k

Yes exactly the same because I copied the BAM files and the config files that SVDetect needs.

ADD REPLYlink written 4.1 years ago by cclementddel20
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 726 users visited in the last hour