Question: SOAP denovo trans
0
gravatar for Rahul
4.0 years ago by
Rahul30
India
Rahul30 wrote:

Hi,

 I am using SOAP denovo  trans for the analyzing RNA seq data. I have all prerequisite i.e parameter file etc...for the data analysis, but still following command is not working....

./SOAPdenovo-Trans all -s config_file -o outputGraph

Can anyone please help me to solve this problem.

regards

rahul

ADD COMMENTlink modified 20 months ago by Biostar ♦♦ 20 • written 4.0 years ago by Rahul30
1
gravatar for kanika.151
3.6 years ago by
kanika.15180
Italy
kanika.15180 wrote:

My transcriptome assembly reported it to be 1.6

ADD COMMENTlink written 3.6 years ago by kanika.15180

max_rd_len=60 [LIB] avg_ins=200 reverse_seq=0 asm_flags=3 rank=1 q1=SRR_1_fastq_quality_filter_out.fastq q2=SRR_2_fastq_quality_filter_out.fastq Kmer= 29 Assembler=31/127 Minimum conting for scaffolding=100

ADD REPLYlink written 3.6 years ago by Rahul30
0
gravatar for kanika.151
3.6 years ago by
kanika.15180
Italy
kanika.15180 wrote:

Could you show how your config_file looks like?

ADD COMMENTlink written 3.6 years ago by kanika.15180

Thank you very much for your comment.

I have sorted out the problem. Could you please tell me what should be the ideal Average_number_of_contigs_per_scaffold for transcriptome assembly?

In my case, I am getting 1.0.

Regards

Rahul

ADD REPLYlink written 3.6 years ago by Rahul30
0
gravatar for kanika.151
3.6 years ago by
kanika.15180
Italy
kanika.15180 wrote:

I don't know how to get that number actually..

ADD COMMENTlink written 3.6 years ago by kanika.15180
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 2068 users visited in the last hour