Question: error when running trimmomatic
1
gravatar for A
4.3 years ago by
A3.7k
A3.7k wrote:

hi friends,

i was going to adapter trimming by trimmomatic then i did so but ...

[izadi@lbox161 ~]$ cd /usr/data/nfs6/izadi/Trimmomatic-0.33/
[izadi@lbox161 Trimmomatic-0.33]$ java -jar trimmomatic-0.30.jar SE -phred33 SRR1944913.fastq output.fq ILLUMINACLIP:TruSeq3-SE:2:30:10 LEADING:3 TRAILING:3 SLIDINGWINDOW:4:15 MINLEN:36
Error: Unable to access jarfile trimmomatic-0.30.jar

do you know what happened?

thank you

 

adapter trimmomatic • 3.5k views
ADD COMMENTlink modified 4.3 years ago by genomax76k • written 4.3 years ago by A3.7k
2
gravatar for genomax
4.3 years ago by
genomax76k
United States
genomax76k wrote:

Going to guess that since you are in directory for Trimmomatic-0.33 you should be using "java -jar trimmomatic-0.33.jar" instead of trimmomatic-0.30.jar?

ADD COMMENTlink written 4.3 years ago by genomax76k

sorry you means I should used

trimmomatic-0.30.jar SE -phred33 SRR1944913.fastq output.fq ILLUMINACLIP:TruSeq3-SE:2:30:10 LEADING:3 TRAILING:3 SLIDINGWINDOW:4:15 MINLEN:36

instead of

java -jar trimmomatic-0.30.jar SE -phred33 SRR1944913.fastq output.fq ILLUMINACLIP:TruSeq3-SE:2:30:10 LEADING:3 TRAILING:3 SLIDINGWINDOW:4:15 MINLEN:36

??

ADD REPLYlink modified 9 weeks ago by RamRS25k • written 4.3 years ago by A3.7k
1

Jar file has the same number as the version of the program. You appear to be in v.0.33 directory but are trying to run v.0.30 jar.

trimmomatic-0.33.jar SE -phred33 SRR1944913.fastq output.fq ILLUMINACLIP:TruSeq3-SE:2:30:10 LEADING:3 TRAILING:3 SLIDINGWINDOW:4:15 MINLEN:36
ADD REPLYlink modified 9 weeks ago by RamRS25k • written 4.3 years ago by genomax76k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1969 users visited in the last hour