Question: Error:VCF version must be v4.0 or v4.1:
0
gravatar for zwang10
3.7 years ago by
zwang100
United States
zwang100 wrote:

I ran

vcftools --gzvcf raw_variants.vcf.gz --freq --chr 1 --out chr1_analysis

 

But I got

VCFtools - v0.1.11
(C) Adam Auton 2009

Parameters as interpreted:
    --gzvcf raw_variants.vcf.gz
    --chr 1
    --freq
    --out chr1_analysis

Using zlib version: 1.2.8
Index file is older than variant file. Will regenerate.
Building new index file.
Error:VCF version must be v4.0 or v4.1:
You are using version VCFv4.2

 

I did not find vcf version 4.0 or 4.1

vcftools • 2.0k views
ADD COMMENTlink modified 3.7 years ago by Pierre Lindenbaum122k • written 3.7 years ago by zwang100
2
gravatar for Pierre Lindenbaum
3.7 years ago by
France/Nantes/Institut du Thorax - INSERM UMR1087
Pierre Lindenbaum122k wrote:

your VCFTools is just too old and only recognizes the old VCF formats.

ADD COMMENTlink written 3.7 years ago by Pierre Lindenbaum122k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 2123 users visited in the last hour