Question: ProteoWizard compatibility for Windows 7, 8, 10
0
gravatar for amviot
3.0 years ago by
amviot10
amviot10 wrote:

I have used ProteoWizard on Windows XP, but I am looking to move to newer Windows OS. Is ProteoWizard compatible for Windows 7, 8, & 10?

windows compatible proteomics • 961 views
ADD COMMENTlink modified 6 months ago by ejm32430 • written 3.0 years ago by amviot10
0
gravatar for RamRS
3.0 years ago by
RamRS20k
Houston, TX
RamRS20k wrote:

This is not strictly bioinformatics, but here we go:

Software compatible on older operating systems are usually compatible on newer ones. If not, you can run them on compatibility mode. Also, the requirements page does not mention any requirement that was stopped with XP.

ADD COMMENTlink written 3.0 years ago by RamRS20k
0
gravatar for ejm32
6 months ago by
ejm32430
Boston, MA
ejm32430 wrote:

It appears that the answer is yes, from the proteowizard documentation:

Windows Users: If you use the installer, then the only requirement is having Microsoft .NET Framework 4.0 or higher installed. To use the binary tarball distribution however, you must also have Visual C++ redistributables (for either x86 or x64 depending on which tarball you download) for these VC versions: 2008, 2010, 2012, 2013, 2015, 2017. This page links to the most recent redistributable for each VC version (NB: only get the redistributables, not the service packs). These are required because different vendor DLLs depend on different versions of VC.

As long as you have Microsft .NET Framework 4.0 or higher and the Visual C++ redistributables you should be good to go.

Link to the VC versions: https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

ADD COMMENTlink written 6 months ago by ejm32430
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1367 users visited in the last hour