Question: FastTree error when doing bootstrap (Post seqboot.exe) in Unix, not Windows
0
gravatar for jason507
3.1 years ago by
jason5070
jason5070 wrote:

I am getting an error in FastTree and am wondering if anyone else is getting the same thing? It works fine in Windows, but I'd like to run it on the cluster so I can reserve my personal computer CPU power for other processes.

The phylip and fasta format both run fine before making replicates in seqboot, and I used seqboot.exe to make bootstrap replicates of the data. I checked the alignment length and that doesn't seem to be incorrect and there is no obvious formatting error.

The error is as follows:

FastTree Version 2.1.3 SSE3 Alignment: outfile Amino acid distances:
BLOSUM45 Joins: balanced Support: SH-like 1000 Search: Normal +NNI
+SPR (2 rounds range 10) +ML-NNI opt-each=1 TopHits: 1.00*sqrtN close=default refresh=0.80 ML Model: Jones-Taylor-Thorton, CAT
approximation with 20 rate categories Too many characters (expected
2539) for sequence named A_alata_3a So far have:

Like I mentioned, this only happens on the cluster (Unix) but does not occur in windows with the same file. It's the same FastTree version, but likely different code for each.

Any help is greatly appreciated.

software error • 1.1k views
ADD COMMENTlink written 3.1 years ago by jason5070
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1940 users visited in the last hour