Question: CummeRbund installation with Gviz error
0
gravatar for vincenz
2.9 years ago by
vincenz0
vincenz0 wrote:

I'm trying to install CummeRbund for the first time on my Mac. I'm running R version 3.2.4. When I try:

library(cummeRbund) I get:

Loading required package: Gviz Error in loadNamespace(j <- i[[1L]], c(lib.loc, .libPaths()), versionCheck = vI[[j]]) : there is no package called ‘Hmisc’ Error: package ‘Gviz’ could not be loaded

This even after installing the Gviz Package independently after CummeRbund installation gave me the error that it could not load 'Gviz'

Thank you,

rna-seq R • 1.0k views
ADD COMMENTlink written 2.9 years ago by vincenz0
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 929 users visited in the last hour