Question: Affy old package installation in R
0
gravatar for jk
3.1 years ago by
jk0
jk0 wrote:

Hello Experts,

I need to install an Old package of Affy in R.

I have installed affy using following commands below: source("https://bioconductor.org/biocLite.R") biocLite("affy")

This installed affy 1.48.1 version... I need 1.36.1, is it possible to install an older version?

Regards, JK

R • 1.4k views
ADD COMMENTlink modified 3.1 years ago by deepue110 • written 3.1 years ago by jk0
1
gravatar for deepue
3.1 years ago by
deepue110
Finland
deepue110 wrote:

Try installing the older version of Bioconductor using

install.packages("BiocInstaller", repos="http://bioconductor.org/packages/2.12/bioc")

follwed by installing the affy package.

ADD COMMENTlink written 3.1 years ago by deepue110

This approach seems cleaner and easier, IF it works. In an odd case of version incompatibilities, the full installation starting from the correct R version is a way to go.

ADD REPLYlink written 3.0 years ago by biocyberman800
0
gravatar for biocyberman
3.1 years ago by
biocyberman800
Denmark
biocyberman800 wrote:

That requires some experience with R, bioconductor and lot of patience. Still it does not guaranty you will succeed. That's said, here is somebody asking the same question: https://support.bioconductor.org/p/78304/ and the answer:

Install R-2.15 and then use the normal way (biocLite()) to install packages, the correct versions will be installed.

ADD COMMENTlink written 3.1 years ago by biocyberman800
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 972 users visited in the last hour