Question: MG-RAST server upload problem
0
gravatar for hk.song15
3.1 years ago by
hk.song150
hk.song150 wrote:

Usually, I use MG-RAST server to analyze my sequence data. From about 3 weeks ago, if I try to upload my data to MG-RAST, at some point it stops (about 40 MB point from 1.3 GB file) and make me unable to access the server after all.

Our lab members and other Korean labs remote from us are experiencing the same problem. API also doesn't work. We tried the same file that was uploaded without any problem about 3 months ago.

Is there anyone who is experiencing the same upload problem in MG-RAST at the moment? Or is there anyone who have experienced this kind of problem before?

Thanks.

mg-rast • 1.2k views
ADD COMMENTlink modified 3.1 years ago by shenwei3564.9k • written 3.1 years ago by hk.song150

Have you tried to contact MG-RAST support (mg-rast at mcs.anl.gov)?

ADD REPLYlink written 3.1 years ago by genomax73k
0
gravatar for shenwei356
3.1 years ago by
shenwei3564.9k
China
shenwei3564.9k wrote:

Yes, I met similar problem several times several weeks ago.

"Can't get inbox data" after upload. The support said it's internal error. This problem was solved for short time and happened again for two weeks. And I wrote email again but never get response. I never successfully submit a job after about 2 weeks and gave up.

ADD COMMENTlink modified 3.1 years ago • written 3.1 years ago by shenwei3564.9k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1104 users visited in the last hour