Question: Importing data onto partek
0
gravatar for sshibin
2.5 years ago by
sshibin0
sshibin0 wrote:

Hi everyone, I think i have problems when I import data in partek. I have mouse affy arrays. Lets say 4 diets in triplicates. I imported all data together with the RMA setting and did analysis for DEG and got nothing! Since i have very strong evidence from other experiments that it definitely has an effect I cant believe that there are no DEGs. So then I imported 1 diet at a time withRMA setting each time. Then I merged these together into one filr and checked for DEG. I got 1500 now. But I am not sure if I can rely on that. Strangely when i look back at the intensities for some genes these replicates have ditto value for e.g. If value is 6.3020 for a probe thrn it is 6.3020 in my other replicates of the same diet. How can the intensities be like this? Effect of RMA? Data imported wrongly? Thanks in advance!

ADD COMMENTlink written 2.5 years ago by sshibin0

Your best bet is to contact Partek support. Since you are paying for a license may as well avail of that facility. They may be able to a GoToMyPC type session and work with you interactively, if this is your first time using Partek.

That said, if there are x samples in an experiment then they should all be imported in at the same time and processed as a set.

ADD REPLYlink written 2.5 years ago by genomax66k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1759 users visited in the last hour