Error when Asm852v1 (S pombe) genome is installed in ngsplot
1
1
Entering edit mode
7.4 years ago
Lila M ★ 1.3k

Hi everybody,

I'm trying to install the s.pombe genome in ngsplot, to do that I've tried to download the genome found in the google drive folder. The problem arrived when I see in the wbsite https://github.com/shenlab-sinai/ngsplot and the reference for S.pombe is Asm294 and when I look up in https://github.com/shenlab-sinai/ngsplot/wiki/SupportedGenomes the reference is Asm852v1. Does any body know what is the correct reference?

Thank!

ngsplot genome ngs.plot.r s.pmbe • 1.5k views
ADD COMMENT
0
Entering edit mode
6.9 years ago

I was looking into this today for a user. I think Asm852v1 is actually H.pylori. ASM294 Should be the correct genome but they only have a download for version 1 and 2 of their program. I've failed so far to alter their code to enable a download from ensembl fungi.

If anyone has a pombe tarball for version 3 please let me know.

ADD COMMENT

Login before adding your answer.

Traffic: 2608 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6