Question: Is it impossible to install geneplotter in R version 3.3.2
0
gravatar for greeshmathulasi1
22 months ago by
greeshmathulasi10 wrote:

Hi, I tried to install geneplotter in R version 3.3.2 by
1) geneplotter_1.52.0.tar.gz
but shown insufficient memory
2)## try http:// if https:// URLs are not supported
source("https://bioc.ism.ac.jp/biocLite.R")
biocLite("geneplotter")
3)install.packages("geneplotter")
but shown not available for R version 3.3.2
Can you please help to sort it out........

R • 793 views
ADD COMMENTlink modified 22 months ago by Santosh Anand4.6k • written 22 months ago by greeshmathulasi10

What was the result of bioconductor command?

ADD REPLYlink written 22 months ago by PoGibas4.7k

The vignette for the package suggests that Geneplotter only requires an R version >= 2.10 (https://bioconductor.org/packages/release/bioc/html/geneplotter.html) . Can you post clearer error messages else we won't be able to help you.

ADD REPLYlink written 22 months ago by jrj.healey10k

That error message is because OP tried to install directly from CRAN in 3)

ADD REPLYlink written 22 months ago by Santosh Anand4.6k
1
gravatar for Santosh Anand
22 months ago by
Santosh Anand4.6k
Santosh Anand4.6k wrote:

Try only this:

source("http://bioconductor.org/biocLite.R")
biocLite("geneplotter")

and post the error message if it doesn't work

ADD COMMENTlink written 22 months ago by Santosh Anand4.6k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 745 users visited in the last hour