Question: Error in new version of minfi
0
gravatar for niutster
22 months ago by
niutster80
niutster80 wrote:

Hi, I am using minfi 1.23 with this code but i get below error while in the older version which uses reas.450k.exp() there was not any error.

library(minfi)
library(seqlm)
library(wateRmelon)
require(IlluminaHumanMethylation450kmanifest)
require(minfi)
baseDir<-"C:/mdata"
targ<-read.metharray.sheet(baseDir)
RGSet<-read.metharray.exp (targets = targ)

Error in xx$Quants[commonAddresses, "Mean"] : subscript out of bounds
ADD COMMENTlink written 22 months ago by niutster80
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 2029 users visited in the last hour