Question: LocusZoom and BioMart show different genes for SNP
0
gravatar for alioniya
2.8 years ago by
alioniya0
alioniya0 wrote:

Hello!

I'm trying to identify gene names for the list of SNP (GWAS result) and have some inconsistencies. For some SNPs gene names were identified using BioMart package in R (by BP - if it is located inside the gene and #chr - the same as gene). For these SNPs I make a plot in LocusZoom and get a list of genes. And not always gene which was identified with BioMart is included in the list of genes from LocusZoom.

Could you please explain, what is the reason of this inconsistencies? And can I consider genes identified by BP and chr# using BioMart correct?

Thank you!

locuszoom biomart • 962 views
ADD COMMENTlink modified 2.8 years ago by Emily_Ensembl20k • written 2.8 years ago by alioniya0
2
gravatar for Emily_Ensembl
2.8 years ago by
Emily_Ensembl20k
EMBL-EBI
Emily_Ensembl20k wrote:

Two possible things to consider:

  • What reference genome does LocusZoom use? What reference genome did you use with biomaRt? What reference genome did you call your variants on? If any of these don't match, you're going to be looking at completely different genomic regions.

  • What gene set are LocusZoom using? BiomaRt will give you the latest genes from GENCODE. If LocusZoom are using a lower quality or older gene set, then they may give you less accurate gene mapping.

ADD COMMENTlink written 2.8 years ago by Emily_Ensembl20k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1173 users visited in the last hour