Question: Missing I values for SKAT test using PLINK/SEQ
2
gravatar for mkaushal
22 months ago by
mkaushal110
United States
mkaushal110 wrote:

Hello,

I am running gene based association test (version plinkseq-0.10) for a case- control study of 120 case and 90 control samples (control samples from 1000 genome- population matched). I ran skat using the following command: pseq proj --phenotype phe1 --tests skat --mask loc.group=refseq mac=1-10 >skat.txt

In the output file, the I values for all the genes are represented with a dot. Example:

LOCUS   POS     ALIAS   NVAR    TEST    P       I       DESC

NM_000399       chr10:64571888..64575780        1959,EGR2       13      SKAT    0.0406009    .       0/1(1);0/10(3);0/2(1);0/7(1);0/9(2);1/0(3);3/0(1);8/2(1)

NM_000879       chr5:131877524..131879123       3567,IL5        9       SKAT    0.00085744      .       0/1(1);1/0(6);2/5(1);3/0(1)

NM_001040153    chr13:78273056..78337961        122060,SLAIN1   101     SKAT    0.999999        .       0/1(30);0/10(6);0/2(14);0/3(24);0/4(3);0/5(3);0/6(3);0/7(2);0/8(2);0/9(12);2/4(1);3/0(1)

Does anyone know why the I values are missing? Also in this case, can we trust the P values? Your help is greatly appreciated.

Thanks, Madhu

ADD COMMENTlink modified 22 months ago by WouterDeCoster40k • written 22 months ago by mkaushal110
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1289 users visited in the last hour