Question: Error : samtools tview
0
gravatar for 1191106787
4 months ago by
11911067870
11911067870 wrote:

Hi: I have a sorted and merged BAM file, and I would like to check the alignment, but the result is wrong. So, where is the problem? Thanks a lot.

The wrong result´╝Ü

$ samtools tview KPGP-00001_picard_sort.bam /DataBase/Human/hg19/hg19.fa
1         11        21        31        41        51        61        71        
NNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNN
ADD COMMENTlink modified 4 months ago • written 4 months ago by 11911067870
1

samtools tview is not the most powerful genome browser available, I would recommend IGV, IGB or Tablet (among others) to get a richer view of alignments.

How is the result wrong? You mean the long stretch of Ns? Try going to some position - press g then write down the position, something like chr1:156000.

See some further discussion here.

ADD REPLYlink written 4 months ago by h.mon11k

all the result was only 71bp and END, but obvious human genome greater, so where is the other sequence?

ADD REPLYlink written 4 months ago by 11911067870

hu ? kamoulox ?

ADD REPLYlink written 4 months ago by Pierre Lindenbaum104k

XRef: https://github.com/samtools/samtools/issues/728

ADD REPLYlink written 4 months ago by Devon Ryan76k
1
gravatar for 1191106787
4 months ago by
11911067870
11911067870 wrote:

I found it was because the wrongly samtools installed conda, and I installed it with source code and got the right result. I have submitted this issue at https://github.com/conda/conda/issues/6191 .

ADD COMMENTlink written 4 months ago by 11911067870
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1194 users visited in the last hour