Question: Can't submit uploaded sequence data on MG-RAST
0
gravatar for samche42
2.8 years ago by
samche420
samche420 wrote:

Hi there

I've successfully uploaded my metadata file and assembled, shotgun metagenomic dataet to my MG-RAST inbox. The metadata passed the QC-like step, my sequwnce data uploaded just fine and I could happily move on to the submission step. Everything works beautifully until I get to the tab where I submit my sequence data, which is there but in red text and I can't select it.

Has anyone else had this issue and knows what the problem is?

I have deleted and re-uploaded both the sequence and metadata files but with no success. Any help/advice would be hugely appreciated!!

Thanks in advance

ADD COMMENTlink modified 2.5 years ago by himanshu.genetics0 • written 2.8 years ago by samche420
0
gravatar for anthonydsuza1368
2.8 years ago by
anthonydsuza13680 wrote:

Hello world,This is Anthony Dsuza.Thanks for this amazing post!!

ADD COMMENTlink written 2.8 years ago by anthonydsuza13680
0
gravatar for himanshu.genetics
2.5 years ago by
South Korea/ National Institute of Animal Science
himanshu.genetics0 wrote:

I am also facing the same problem. As I can understand that this is due to read count length, in my case its showing while moving cursor on red colored sequence file "Below minimum base pare count, my seq is having 564025 base pare count, and minimum should be 1,000,000". Please suggest how to proceed.

ADD COMMENTlink written 2.5 years ago by himanshu.genetics0
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1717 users visited in the last hour