Question: (Closed) problem in importing matplotlib
0
gravatar for bisht20diksha
2.3 years ago by
bisht20diksha20 wrote:

My default python version on the system is python3.6. I am using a tool that works on python 2.7, the tools works well when i mention python2.7 before running the python script. However, at the final phase of plotting it says no matplotlib module. I installed it using conda but the same error persists. I think there is no matplotlib in pyhton2.7. How to install metplotlib for python2.7 while i have a default version of python3.6? Thanks

matplotlib python • 494 views
ADD COMMENTlink modified 2.3 years ago by WouterDeCoster43k • written 2.3 years ago by bisht20diksha20

Hello bisht20diksha!

We believe that this post does not fit the main topic of this site.

This is a Computer Science question, please search/ask Stack Overflow

For this reason we have closed your question. This allows us to keep the site focused on the topics that the community can help with.

If you disagree please tell us why in a reply below, we'll be happy to talk about it.

Cheers!

ADD REPLYlink written 2.3 years ago by RamRS27k
0
gravatar for WouterDeCoster
2.3 years ago by
Belgium
WouterDeCoster43k wrote:

try:

python2 -m "pip install matplotlib"

or

python2.7 -m "pip install matplotlib"
ADD COMMENTlink written 2.3 years ago by WouterDeCoster43k
Please log in to add an answer.
The thread is closed. No new answers may be added.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1144 users visited in the last hour