jellyfish configure script problem
1
0
Entering edit mode
3.7 years ago
mark.rose ▴ 40

Hi All

Trying to install an old version of jellyfish (v1.1.10) as is required by Kraken but I am geting the following error. Can you help?

Thanks

Mark

$ autoconf

$ ./configure --prefix=/SD5/people/rosema1/BioInfo/bin/jellyfish-1.1.10
configure: error: cannot find install-sh or install.sh in "." "./.." "./../.."

$ find . -name "install*"

$
jellyfish configure kraken • 960 views
ADD COMMENT
0
Entering edit mode
3.7 years ago
h.mon 33k

I just downloaded Jellyfish 1.1.11 and it contains the install-sh script. This version should work with Kraken.

edit: moved from comment to answer, as it solved OP issue.

ADD COMMENT
0
Entering edit mode

Yes, that did the trick. Note that I downloaded jellyfish from github where version 1.1.10 was the latest version 1 available. To get 1.1.11 I had to go to the cbcb site.

Much thanks

ADD REPLY

Login before adding your answer.

Traffic: 1660 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6