Question: Problem about install phRAIDER
0
gravatar for niuyy9026
23 months ago by
niuyy90260
niuyy90260 wrote:

I tried to install phRAIDER on my school's terminal. After I downloaded the package and run the command line: make phRAIDER, it gave some error likes:

compiling phRAIDER
g++ -std=c++11 -Wno-deprecated-declarations -Wno-header-guard -Wno-deprecated-register -I../seqan/include -I../seqan/extras/include -Wall -W -DNDEBUG -O3 main.cpp -o phRAIDER
as: error while loading shared libraries: libopcodes-2.20.51.0.2-5.43.el6.so: cannot open shared object file: No such file or directory
make: *** [phRAIDER] Error 1

I used "locate" and found out that in /usr/lib64/libopcodes, it has 2.20.51.0.2-5.44.el6.so instead of 2.20.51.0.2-5.43.el6.so. I found some suggestions on google, but most of them need the permission which I don't have... So could anyone help me to fix this problem? Thank you very much.

software error • 519 views
ADD COMMENTlink modified 20 months ago by Biostar ♦♦ 20 • written 23 months ago by niuyy90260
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 602 users visited in the last hour