Question: Can't upgrade deeptools 2.5.7 to 3.0 via conda 4.5.0 on Debian Jessie
0
gravatar for ZheFrench
9 months ago by
ZheFrench180
France
ZheFrench180 wrote:

Can't upgrade deeptools 2.5.7 to 3.0 via conda 4.5.0 on Debian Jessie

~$ conda update deeptools
Solving environment: done

# All requested packages already installed.

~$ conda install -c bioconda deeptools
Solving environment: done

# All requested packages already installed.

~$ deeptools --version
deeptools 2.5.7
deeptools • 419 views
ADD COMMENTlink modified 9 months ago by Devon Ryan87k • written 9 months ago by ZheFrench180
0
gravatar for Devon Ryan
9 months ago by
Devon Ryan87k
Freiburg, Germany
Devon Ryan87k wrote:

conda update deeptools works for me (just upgraded from 2.5.3), but you can always conda remove deeptools and then conda install deeptools.

ADD COMMENTlink written 9 months ago by Devon Ryan87k

Humm strange...

conda remove deeptools
Solving environment: done

## Package Plan ##

  removed specs:
    - deeptools

The following packages will be REMOVED:

    deeptools: 2.5.7-py35_0 bioconda

Proceed ([y]/n)? y

Preparing transaction: done
Verifying transaction: done
Executing transaction: done

$ conda install deeptools
Solving environment: done

## Package Plan ##

  environment location: /home/bin/anaconda3

  added / updated specs:
    - deeptools


The following NEW packages will be INSTALLED:

    deeptools: 2.5.7-py35_0 bioconda

Proceed ([y]/n)?
ADD REPLYlink modified 9 months ago • written 9 months ago by ZheFrench180
1

You must have some weird cache going on somewhere. The tarball for python 3.5 is definitely available.

ADD REPLYlink modified 9 months ago • written 9 months ago by Devon Ryan87k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1290 users visited in the last hour