Question: (Closed) htseq-count with zero features
0
gravatar for shenwei1376
11 months ago by
shenwei13760 wrote:

Hi everyone,

I have recently got into an issue! I have been using htseq-count for RNASeq analysis. I was trying one indexed genome along with gtf file for the counting, it was all fine except the gtf file is grouped based on transcripts. As such, I indexed two new genomes (one from ensembl, another is from flybase, just for comparison). Everything was fine, but the last sample (in total of 6) always counted no features with these two new indexed genomes.

I am wondering if anyone would have any idea about this! Many thanks!

Best,

Wei S

rna-seq htseq-count • 264 views
ADD COMMENTlink written 11 months ago by shenwei13760

No features at all? What about the mapping report? Is the proportion of mapped reads different for this sample?

ADD REPLYlink written 11 months ago by h.mon25k

Hello shenwei1376!

Questions similar to yours can already be found at:

We have closed your question to allow us to keep similar content in the same thread.

If you disagree with this please tell us why in a reply below. We'll be happy to talk about it.

Cheers!

PS: Duplicate posting
ADD REPLYlink written 10 months ago by genomax67k
Please log in to add an answer.
The thread is closed. No new answers may be added.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 929 users visited in the last hour