Question: I want Blast old
0
gravatar for betoven966
3 months ago by
betoven9660
betoven9660 wrote:

Does anyone have the executable of the old blast? (windows) (so I need to execute blastall), I really need it, so if you got it, please send it to me.

Thank you.

blast blastall ncbi • 219 views
ADD COMMENTlink modified 3 months ago by h.mon20k • written 3 months ago by betoven9660
1

As a.zielezinski said, the Blast legacy is still available for download:

ftp://ftp.ncbi.nlm.nih.gov/blast/executables/legacy.NOTSUPPORTED/2.2.26/

Besides, the Blast+ suite includes a perl script to convert legacy commands into blast+ commands - the output format may be different, though.

Having this in mind, I removed your email address from the post.

ADD REPLYlink modified 3 months ago • written 3 months ago by h.mon20k
1

Is there a pressing need to use old blast? If a package is dependent on old blast that package may be too old at this point and newer alternatives may be available.

ADD REPLYlink modified 3 months ago • written 3 months ago by genomax57k
2
gravatar for a.zielezinski
3 months ago by
a.zielezinski8.4k
a.zielezinski8.4k wrote:

You can download executables of old BLAST (in all versions) from the NCBI ftp server: ftp://ftp.ncbi.nlm.nih.gov/blast//executables/legacy.NOTSUPPORTED/2.2.26/blast-2.2.26-x64-win64.exe.

ADD COMMENTlink written 3 months ago by a.zielezinski8.4k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 766 users visited in the last hour