IGB crashes when loading track or trying to navigate along the genome
2
2
Entering edit mode
4.3 years ago
jonaygl ▴ 20

Hi,

Until recently I've been able to use IGB with no problems, however, in the last few months I encountered the following problem: When loading a ChIP-seq bw file using the S.cerrevisiae 2011 reference genome it crashes from the beginning being unable to open/show completely the ChIP-seq file and putting all the chromosome length to 10000000. Sometimes it loads the file but as soon as I try to navigate along the genome it crashes doing what I described earlier. Does any of you what could be wrong? I tried downloading an older version of IGB, dragging-dropping the file vs opening it from IGB or using other bw files downloaded from GEO database.

enter image description here

igb ChIP-Seq • 1.4k views
ADD COMMENT
0
Entering edit mode

Tagging: Mason Meyer

ADD REPLY
0
Entering edit mode

Hi Praneet and Mason,

Thanks a lot to bot for your replies. I have uninstalled Java and installed it again to the last version available on the web (Version 8 Update 191) also did the same with IGB (Integrated Genome Browser 9.0.1). The behaviour of IGB has improved, not giving problems with the files I downloaded from GEO, however, I'm still having problems with the bw files I have created like the ones I described earlier, so is impossible to navigate along the genome. I assume the files must be Ok because I can open them with no problems in IGV. Mason, if it is more helpful I can send you the file in private.

Best,

Jonay

ADD REPLY
0
Entering edit mode

Hello again Jonay,

Sorry for my delayed response. If you are still experiencing the reported behavior, would you mind re-contacting us at IGB by creating a new support ticket? Also, be sure to include the best email address to contact you back at. I look forward to hearing from you when you are able. Here is a link to our Support page, for your convenience. Thanks again!:

http://bioviz.org/help.html

ADD REPLY
1
Entering edit mode
4.3 years ago

Please update your java to latest and uninstall IGV and reinstall latest version of IGV

Cheers !!

ADD COMMENT
0
Entering edit mode
4.3 years ago
Mason Meyer ▴ 110

Hello jonaygl,

My name is Mason Meyer, IGB Support Specialist. Thanks for reaching out to our team for assistance through our Support System and for posting your question on Biostars. I understand you are experiencing unexpected behavior when loading a ChIP-seq BigWig file into the S. cerevisiae genome, is this correct? I am happy to help with this!

I believe Praneet is correct with his above comment in saying that you should try to install the latest version of IGB. The current version, IGB 9.0.1, is available from our website, here: http://bioviz.org/download.html

If installing IGB 9.0.1 doesn't resolve your reported behavior, our team may need access to the file you are attempting to load. Are you able to provide me with a link to the file you are trying to visualize from the GEO database? I look forward to hearing back on this when you are able.

If you would prefer to communicate over e-mail directly, feel free to contact our team again through our Support System and include the best email address for us to reply to. Thanks again, jonaygl!

ADD COMMENT

Login before adding your answer.

Traffic: 1960 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6