VEP dbNSFP plugin GRCh37
1
0
Entering edit mode
24 months ago
cocchi.e89 ▴ 140

I am working with VEP and I found this interesting plugin: dbNSFP. Based on VEP instructions:

Release 3.5a of dbNSFP uses GRCh38/hg38 coordinates and GRCh37/hg19 coordinates.
To use plugin with GRCh37/hg19 data:

wget ftp://dbnsfp:dbnsfp@dbnsfp.softgenetics.com/dbNSFPv3.5a.zip
unzip dbNSFPv3.5a.zip
head -n1 dbNSFP3.5a_variant.chr1 > h
cat dbNSFP3.5a_variant.chr* | grep -v ^#chr | awk '$8 != "."' | sort -k8,8 -k9,9n - | cat h - | bgzip -c > dbNSFP_hg19.gz
tabix -s 8 -b 9 -e 9 dbNSFP_hg19.gz

I noticed that now the current version of the DB is 4.0.

Can I operate the same conversion as stated for the 3.5? Or shall I use this older version with less data available?

Thanks in advance for any help!

vep ensembl dbNSFP plugin anotation • 1.3k views
ADD COMMENT
1
Entering edit mode

Please use the code option to highlight code (10101 in the formatting bar).

ADD REPLY
0
Entering edit mode
24 months ago

You can configure the dbNSFP plugin to use whichever version you like. However, we haven't done any testing with the new beta version and we won't start until there's a full release; from prior experience we expect this will be out in the next month or so.

ADD COMMENT

Login before adding your answer.

Traffic: 2608 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6