Question: Individuals being duplicated in package PopGenome
2
gravatar for jonbr011
14 months ago by
jonbr01120
jonbr01120 wrote:

Hi,

I'm trying to use the package PopGenome but I'm running into a problem where all of my indivduals appear to be duplicated. When I use get.individuals like they did in the answer here: Defining populations in PopGenome after running readMS instead of getting (for example) "1", "2","3", etc, I'm getting "1", "1.2", "2", "2.2", "3", "3.2", etc. I have no idea why it's doing this and I've looked all through the documents I can find to try figure it out, but I just can't! I also had the exact same problem when I used the example data provided here (https://github.com/tonig-evo/workshop-popgenome/tree/master), so it doesn't appear to be a problem with my data.

My code so far is simply:

Genome <- readData("VCF", format="VCF")
get.individuals(Genome)

Any help would be appreciated!

genome R software error • 361 views
ADD COMMENTlink modified 6 weeks ago by adc003220 • written 14 months ago by jonbr01120

Hi, I am facing the same problem and wondering if you have found solution to this problem?

ADD REPLYlink written 7 weeks ago by rhys10
0
gravatar for adc0032
6 weeks ago by
adc003220
adc003220 wrote:

Hi! I stumbled upon this post because I also thought something was wrong. Setting diploid to true leads to the duplicated samples, when I am using the set.populations function. Is it possible that the methods you are using have defaulted to diploid?

ADD COMMENTlink written 6 weeks ago by adc003220
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1587 users visited in the last hour