Question: Shall I change bcftools mpileup max depth?
0
gravatar for marongiu.luigi
9 months ago by
Germany, Mannheim, UMM
marongiu.luigi520 wrote:

Hello,

I would like to run a variant calling with bcftools; I am following the lead from this post and it is said to increase the coverage with --max-depth since it is by default 250.

Shall I really change it or it is due to a previous version? I am using bcftools 1.9-26-g73a628e-dirty

And what value should be the coverage to provide?

Thank you

ADD COMMENTlink written 9 months ago by marongiu.luigi520

It depends on what you want yourself so maybe you should add that to your question. If you want to call variants and sequence really deep and need to be absolutely sure about certain variants you can put it on 999999 so to speak.

ADD REPLYlink written 9 months ago by gb1.9k

well, of course, I would like to have variants with high probability.

ADD REPLYlink written 9 months ago by marongiu.luigi520

You should ask yourself if these variants are reliable. If you have an average coverage of e.g. 30 and a variant supported by 10000 reads then odds are good that many are false-positive alignments due to low complexity regions. That is why this cutoff option exists.

ADD REPLYlink written 9 months ago by ATpoint36k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1756 users visited in the last hour