Question: ORF finder v0.4.1
0
gravatar for Monsoon
4 weeks ago by
Monsoon0
University of North Bengal
Monsoon0 wrote:

can anyone help me with ORF finder v0.4.1 ? i can only find version 0.4.3. but i need 0.4.1.? Thanks in advance

gene • 82 views
ADD COMMENTlink written 4 weeks ago by Monsoon0
1

Is there any specific reason why you'd like to use an older version of this tool?

ADD REPLYlink written 4 weeks ago by Sej Modha4.5k

i am using a pipeline MGERT. which requires the old version. with the new version i am unable to get desired result

ADD REPLYlink written 4 weeks ago by Monsoon0
1

The changelog since ORFfinder 0.4.1 doesn't suggest any ground-breaking changes:

02/26/2017 - v 0.4.3

Built with statically linked libstdc++
(on issue of GCC-4.9 libraries not yet supported on CentOS7)

02/13/2017 - v 0.4.2

For file input with multiple FASTA sequences -
    output each sequence ORF data as soon as it's ready
    (before - collect all data and output it at the very end of processing)

Then first of all, make sure MGERT really doesn't work with ORFfinder 0.4.3. What are the error messages? How did you install it?

After making sure MGERT doesn't work with ORFfinder 0.4.3, open a github issue at the MGERT issues page.

ADD REPLYlink modified 4 weeks ago • written 4 weeks ago by h.mon28k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1025 users visited in the last hour