clustalw won't work with macOS catalina suggestions
1
0
Entering edit mode
19 months ago

Hi! I attempted to run 'run_alignment.py' using a python script, however, discorvered that clustalw is a 32-bit program. Being on macOS Catalina (10.15) i realized I cannot run this program under bash. I attempted to switch to zsh, however was still unable to run the program. Is there a solution to this? Please advise.

Screenshot of error: https://imgur.com/a/iZToper

software error alignment gene • 1.4k views
ADD COMMENT
0
Entering edit mode
ADD REPLY
0
Entering edit mode

Hi, did you find solution to this problem?

ADD REPLY
0
Entering edit mode

No offense, but if a software is so old it doesn't have a 64bit version better think twice. Clustalw is the worst alignment option you can use. Change to mafft instead.

ADD REPLY
0
Entering edit mode

macOS Catalina doesn't support 32-bit apps.

ADD REPLY
1
Entering edit mode
15 months ago
GenoMax 110k

Clustalw can be installed on catalina using conda: A: Clustalw2 installation problem in mac

ADD COMMENT

Login before adding your answer.

Traffic: 1581 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6