FASTQC result FAILED in adapter content and k-mer section!!!
0
0
Entering edit mode
23 months ago
dpc ▴ 240

Hi there!!! I am analysing already submitted data in SRA. My fastqc result shows "No overrepresented sequences" but FAILS adapter content test and k-mer content test. why? Is it normal? If not, what should I do? Check the file here

Thanks, DC7

wgs fastqc quality control • 1.1k views
ADD COMMENT
1
Entering edit mode

Please don't post similar content in multiple threads.

Start by reading FastQC blog posts from authors of FastQC that you will find at this link. FastQC is a QC program so a failure does not immediately mean that the data is bad. You need to look at the results of FastQC in context of the kind of data you are analyzing. e.g. ChIPseq, RNAseq data may show failures on over-represented sequences. But that is expected with those kinds of experiments.

ADD REPLY
0
Entering edit mode

Hello DC7!

Questions similar to yours can already be found at:

We have closed your question to allow us to keep similar content in the same thread.

If you disagree with this please tell us why in a reply below. We'll be happy to talk about it.

Cheers!

ADD REPLY
0
Entering edit mode

That post is also mine. And I agreed to remove that. Thus, please don't remove this one. And also, do you have any idea about the problem?

ADD REPLY
0
Entering edit mode

I will close the other post.

ADD REPLY

Login before adding your answer.

Traffic: 2323 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6