Question: FASTQC result FAILED in adapter content and k-mer section!!!
0
gravatar for dpc
3 months ago by
dpc140
India
dpc140 wrote:

Hi there!!! I am analysing already submitted data in SRA. My fastqc result shows "No overrepresented sequences" but FAILS adapter content test and k-mer content test. why? Is it normal? If not, what should I do? Check the file here

Thanks, DC7

fastqc quality control wgs • 142 views
ADD COMMENTlink written 3 months ago by dpc140
1

Please don't post similar content in multiple threads.

Start by reading FastQC blog posts from authors of FastQC that you will find at this link. FastQC is a QC program so a failure does not immediately mean that the data is bad. You need to look at the results of FastQC in context of the kind of data you are analyzing. e.g. ChIPseq, RNAseq data may show failures on over-represented sequences. But that is expected with those kinds of experiments.

ADD REPLYlink modified 3 months ago • written 3 months ago by genomax90k

Hello DC7!

Questions similar to yours can already be found at:

We have closed your question to allow us to keep similar content in the same thread.

If you disagree with this please tell us why in a reply below. We'll be happy to talk about it.

Cheers!

ADD REPLYlink written 3 months ago by genomax90k

That post is also mine. And I agreed to remove that. Thus, please don't remove this one. And also, do you have any idea about the problem?

ADD REPLYlink written 3 months ago by dpc140

I will close the other post.

ADD REPLYlink written 3 months ago by genomax90k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 847 users visited in the last hour