Gencore : /usr/bin/ld: cannot find -lhts
1
0
Entering edit mode
8 months ago
L_LANKA • 0

Good day! I have the problem with install software Gencore. So, then I start install, I have the output:

/usr/bin/ld: cannot find -lhts

On the internet I see some fix like : "We need to edit the Makefile.local file that was generated to specify where the hts library is located"

I don't understand, what I should write in path, which library?

Thank you for your help :)

software error • 406 views
ADD COMMENT
1
Entering edit mode
8 months ago
wljlinksly ▴ 50

install htslib(https://github.com/samtools/htslib) will be okay

ADD COMMENT
0
Entering edit mode

Thank you for your answer!

ADD REPLY

Login before adding your answer.

Traffic: 2439 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6