Problem running OMA standalone
0
0
Entering edit mode
23 months ago

Hello,

I ran into a problem trying to run OMA Standalone on a precomputed all-all dataset. I downloaded the data, and installed OMA through homebrew.

The OMA launch command returns the following error after running it from the uncompressed directory:

Starting database conversion and checks...
Process 51478 on N82048: job nr 1 of 1


********************************************************************************
Cannot load GETHOG bottom-up library properly:
/usr/local/Cellar/oma/2.4.1/OMA/OMA.2.4.1/lib//../bin/warthog: line 7: 51525 Abort trap: 6           $dir/$WARTHOG --version > /dev/null 2>&1
/usr/local/Cellar/oma/2.4.1/OMA/OMA.2.4.1/lib//../bin/warthog: line 18: /usr/local/Cellar/oma/2.4.1/OMA/OMA.2.4.1/bin/..//bin/create_warthog_venv.sh: No such file or directory
cannot find GETHOGs Bottom-Up

Error, (in ) Cannot load GETHOG bottom-up library properly:

I am out of ideas as to what this could mean. I ran OMA flawlessly on the same dataset roughly a year ago, and wanted to replicate the process.

Kind regards, Marton

OMA standalone omabrowser • 618 views
ADD COMMENT
1
Entering edit mode

Hi Marton,

I missed somehow your message here. could you try to update your version with brew update oma. I'm a bit unsure why this happens myself. It seems that the python environment for the HOG inference step is not properly built.

Are you using homebrew on a mac or rather linux brew? Which version of macOS / linux distribution are you using?

Best wishes Adrian

ADD REPLY

Login before adding your answer.

Traffic: 1379 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6