sratoolkit configuration problem
1
0
Entering edit mode
18 months ago
ziziqolo ▴ 10

Hello,

I installed sratoolkit.2.10.9-win64, and after I type the location of FASQ-DUMB in cmd, I got this error:

This sra toolkit installation has not been configured. Before continuing, please run: vdb-config --interactive

would you please help to solve this problem? I'm not professional in using command prompt :(

Thanks for your help...

software error • 916 views
ADD COMMENT
1
Entering edit mode
18 months ago
GenoMax 117k

Error tells you what you need to do. Please run

vdb-config --interactive

Details here.

ADD COMMENT
0
Entering edit mode

of course I did this, but cmd said:

'vdb-config' is not recognized as an internal or external command, operable program or batch file.

ADD REPLY

Login before adding your answer.

Traffic: 2002 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6