Per base sequence content of FastQC Report
2
0
Entering edit mode
7 months ago
yueli7 ▴ 220

Hello,

I have result of RNA sequencing FastQC Report.

It was failed in Per base sequence content, but passed Adapter Content.

I went to https://sequencing.qcfail.com/articles/positional-sequence-bias-in-random-primed-libraries/.

It seems the primers problems.

How I can fix this?

Thanks in advance for great help!

Best,

Yue Screen-Shot-2021-03-21-at-12-05-28-PM

Screen-Shot-2021-03-21-at-12-05-17-PM

Screen-Shot-2021-03-21-at-12-05-45-PM

rna-seq • 560 views
ADD COMMENT
4
Entering edit mode
6 months ago
GenoMax 107k

Appears that my answer from yesterday was lost during the cut-over to the new biostars codebase. Basically, there is nothing to fix here as the linked blog post concludes. The data should align well.

ADD COMMENT
0
Entering edit mode

Hello GenoMax,

Thank you so much for your great again!

Thank you!

Best,

Yue

ADD REPLY
3
Entering edit mode
6 months ago
JC 12k

it could not be a problem, the recent library preparation uses a transposase system that generates that pattern on the first bases, check what kit was used.

ADD COMMENT
0
Entering edit mode

Hello JC,

Thank you so much for your great help!

Thank you again!

Best,

Yue

ADD REPLY

Login before adding your answer.

Traffic: 2296 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6