Empty Output With Pacbiotoca
2
2
Entering edit mode
9.3 years ago

Hi!

I'm currently playing around with PacBioToCA to improve the accuracy of my pacbio-reads, and I've been following their tutorial on sourceforge with a smaller subset of my own data - however, when it finishes running both the produced fasta and qual-file are empty.

What I've checked: the standard-out and err don't look like there's any error, and the fastq and fasta input-files are 'standard', no weird line-breaks anywhere, I've tried it with one paired-end library (handled as unpaired by fastqToCA I think?) and I got around 4 GB of Illumina-reads and around 1GB of PacBio-reads right now (got more, but that's still running).

Has anyone experienced something similar?
Thanks!

• 2.3k views
ADD COMMENT
0
Entering edit mode

I have sent a message to the creators of the tool via the Messaging link above.

ADD REPLY
2
Entering edit mode
9.3 years ago
lexnederbragt ★ 1.3k

Just to eliminate one potential problem: you are aware of this

https://sourceforge.net/apps/mediawiki/wgs-assembler/index.php?title=PacBioToCA#No_Overlaps_Found

(wrongly formatted fastq file for one version of the PacBio software)? You can use seqtk (seqtk seq) https://github.com/lh3/seqtk to fix this.

ADD COMMENT
1
Entering edit mode
9.0 years ago
Hranjeev ★ 1.5k

I also noticed that if you have wrongly specified the -type for fastqToCa to produce the Illumina .frg file , then you run into an empty file at the end. Normally, -type sanger works for me. When PacBioToCa reads the quality information from your Illumina reads it doesn't throw much error if its wrongly specified in the frg file. But, you can dig for more information in the temp directory for possible errors.

ADD COMMENT

Login before adding your answer.

Traffic: 3004 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6