Question: Message "Splay Table Destroyed" In Velvet
0
gravatar for arpitha.hebbar.g
6.1 years ago by
arpitha.hebbar.g0 wrote:

hello...

I have a question about velvet. After running velveth, it stopped and shows

Inputting sequences...
Done inputting sequences
Destroying splay table
Splay table destroyed

What's this meaning?

Thanks in advance!

assembly ngs velvet • 2.5k views
ADD COMMENTlink modified 4.5 years ago by nehagoel24march0 • written 6.1 years ago by arpitha.hebbar.g0
5
gravatar for Giovanni M Dall'Olio
6.1 years ago by
London, UK
Giovanni M Dall'Olio26k wrote:

It seems that it's part of the normal output. If you read this example, you will see that it is nothing to be worried about. The splay table is an internal hash data structure, used to store and access the internal data for the assembly.

ADD COMMENTlink written 6.1 years ago by Giovanni M Dall'Olio26k
0
gravatar for nehagoel24march
4.5 years ago by
nehagoel24march0 wrote:

I am working on transcriptome sequence data from 454seq. I have 10Mbps data, I preprocessed (Quality filter/ Quality Trimming) and obtained the filtered file . For Denovo assembly I chase the velvet-Oases. I installed the velvet and it gave the contig.fa. Now I ran the command for Oases.

./oases 'directory name/' -merge yes -scaffolding yes -min_trans_lgth 200

But I get the transcriptes.fa with out any data (0 bytes).

I am not getting why is it so??? I ran the previous commands :

velveth dir 31 -fastq -short reads.fq
velvetg dir/ -read_trkg yes

 

I also have single read Roche data. Now Please guide me what should i do??

ADD COMMENTlink written 4.5 years ago by nehagoel24march0
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1705 users visited in the last hour