Varscan Filters Not Being Applied
0
3
Entering edit mode
8.1 years ago
Noel ▴ 90

Hi all,

I am analysing a tumor/normal pair with Varscan with the following command:

java -jar VarScan.v2.3.6.jar somatic normal.mpileup tumor.mpileup output --min-coverage 8 --min-reads2 4 --min-strands2 2 --min-var-freq 0.1 --somatic-p-value 0.05

Despite the filter settings it appears that only the minimum coverage, minimum reads supporting the variant and minimum variant frequency are being enforced while I still get variants with a somatic p-value above 0.05 and variants supported by either forward and reverse strand. (strand bias filter also does not work)

Did someone encountered this problem before or has any clue what might be wrong?

Thanks!

Noel

varscan somatic • 2.5k views
ADD COMMENT
1
Entering edit mode

I observed the same odd behavior.

ADD REPLY
0
Entering edit mode

Just to add: the filters do work if I apply the somaticFilter command to my output. Just a bit annoying that it does not work on first instance.

ADD REPLY
0
Entering edit mode

Correction, it also does not work with somaticFilter.

ADD REPLY
0
Entering edit mode

Hi ,

Did you guys sort this problem ? IF so, how ?

ADD REPLY
0
Entering edit mode

Any update? I have the same issue and it is over 3 years later old post..

ADD REPLY

Login before adding your answer.

Traffic: 1356 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6