Can’t run trinity - Java version
0
0
Entering edit mode
28 days ago

Hi, Kindly help I can’t run trinity because of java version Error, do not understand options: --max_memory 2G —quality_trimming_params ILLUMINACLIP:/adapters/TruSeq3-PE.fa:2:30:10 SLIDINGWINDOW:4:5 MINLEN:25 at ./Trinity.pl line 176.

Trinity • 147 views
ADD COMMENT
0
Entering edit mode

A little bit difficult without a little bit more context, but I think you have to specify the path, but also don't forget the quotations! , since Trinity should have a copy of Trimmomatic, you would have to write something like this :

--quality_trimming_params "ILLUMINACLIP:$TRIMMOMATIC_DIR/adapters/TruSeq3-PE.fa:2:30:10 SLIDINGWINDOW:4:5 LEADING:5 TRAILING:5 MINLEN:25"

ADD REPLY

Login before adding your answer.

Traffic: 1487 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6