Problem with installing python-gi-cairo on Linux
0
0
Entering edit mode
8 days ago

When I'm trying to install python-gi-cairo with Bash on Linux, I get the following message:

"Some packages could not be installed. This may mean that you have requested an impossible situation, or if you are using an unstable distribution that some required packages have not yet been created or been moved out of Incomming. The following information may help to solve the situation: The following packages have unmet dependencies: python-gi-cairo : Depends: python-gi (= 3.36.0-3) but it is not going to be installed E: Unable to correct problems, you have held broken packages."

My programs and specs Computer: Raspberry pi3 Shell: Bash

What I have done before: Downloaded and installed missing keys for APT. Updated APT successfully

Grateful for help/Felix

bash python-gi-cairo shell cairo problem Linux • 110 views
ADD COMMENT
0
Entering edit mode

unrelated to bioinformatics.

ADD REPLY

Login before adding your answer.

Traffic: 2938 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6