Problem to open autodock
0
0
Entering edit mode
9 weeks ago
a.a.stark • 0

Hey everyone,

I need to do a torturial for docking for my study. I want to try it via autodock but I get every time after installing this following window from phython when I want to open AutodockTools.

Type "copyright", "credits" or "license()" for more information. ==== No Subprocess ====

Traceback (most recent call last): File "C:\Program Files (x86)\MGLTools-1.5.7\lib\site-packages\AutoDockTools__init__.py", line 433, in runADT title=title, withShell= not interactive, verbose=False, gui=gui) File "C:\Program Files (x86)\MGLTools-1.5.7\lib\site-packages\Pmv\moleculeViewer.py", line 1026, in __init__ trapExceptions=trapExceptions) File "C:\Program Files (x86)\MGLTools-1.5.7\lib\site-packages\ViewerFramework\VF.py", line 523, in __init__ self.userpref.loadSettings() File "C:\Program Files (x86)\MGLTools-1.5.7\lib\site-packages\mglutil\preferences.py", line 138, in loadSettings self.set(key, value) File "C:\Program Files (x86)\MGLTools-1.5.7\lib\site-packages\mglutil\preferences.py", line 107, in set cb(name,oldValue, value) File "C:\Program Files (x86)\MGLTools-1.5.7\lib\site-packages\ViewerFramework\VF.py", line 760, in startupDirPref_cb root = self.setUserPreference.form.root AttributeError: SetUserPreference instance has no attribute 'form' hit enter to continue

When I hit enter every window will closed and I can start again.

Can anyone help me? Where am I making a mistake?

study autodock • 224 views
ADD COMMENT

Login before adding your answer.

Traffic: 2299 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6