Problem in loading multiple BAM files in IGV
1
1
Entering edit mode
19 months ago
askif4 ▴ 20

I recently re-installed IGV and I have trouble loading multiple BAM files.

It looks like this.

enter image description here

What option do I have to choose to solve this problem?

WGS IGV BAM • 1.6k views
ADD COMMENT
1
Entering edit mode

buy a much wider screen or load less BAM. ¯\_(ツ)_/¯

ADD REPLY
0
Entering edit mode

Exactly (assuming the screen is already rotated, otherwise you need a higher screen xD).

As a work-around I could think of: merge bams and give each of them a distinct read group, and group/split the window by read-groups.

ADD REPLY
1
Entering edit mode
ADD REPLY
0
Entering edit mode

askif4 Don't post on multiple forums, it's bad etiquette.

ADD REPLY
0
Entering edit mode
19 months ago
bas1993 ▴ 60

If its just the problem that you want to see the alignment while zoomed out. IGV zoom into alignment Go to View > Preferences. Then in Alignments tab, change the Visibility range threshold field.

If the bam files are too big it can slow down IGV and you may have to also increase the memory that the program is allowed to use.

There is also next to "human hg19" a drop down menu to go to the contig/chromosome you want to view. However, is "human hg19" also the reference to which you mapped? If not you need to separately upload your reference sequence and select it to view your alignments.

ADD COMMENT

Login before adding your answer.

Traffic: 2933 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6