No CR tag in the sam file mapped by STARsolo (10x v3.1 data)
0
0
Entering edit mode
18 months ago

I mapped the 10x data (v3.1) using STARsolo but the strange thing is that output sam file does not have the tags including CR CY UR UY.... (STAR 2.7.3a)

STARsolo sam

and here is my setting:

STAR --runThreadN 10 --genomeDir mm10_STARidx_GTF --readFilesIn ../big_R2.fastq.gz ../big_R1.fastq.gz --outSAMattributes NH HI nM AS CR CY UR UY --outFilterMultimapNmax 100 --winAnchorMultimapNmax 100 --outMultimapperOrder Random \ --readFilesCommand zcat --soloType CB_UMI_Simple --soloCBwhitelist 3M-february-2018.txt \ --runRNGseed 777 --outSAMmultNmax 1 --soloUMIlen 12 --soloStrand Forward --soloFeatures Gene GeneFull Velocyto \ --soloOutFileNames solo.out/ genes.tsv barcodes.tsv matrix.mtx  --soloBarcodeReadLength 0 --soloCBlen 16 --limitOutSJcollapsed 10000000 --limitIObufferSize=1500000000

I can not find anything wrong with my setting, I plan to use the STARsolo output to quantify TE expression for my 10x single cell data using the scTE tool Identifying transposable element expression dynamics and heterogeneity during development at the single-cell level with a processing pipeline scTE , and it requires bam file with CR tag

STARsolo • 1.0k views
ADD COMMENT
0
Entering edit mode

I have solved this problem.

ADD REPLY
0
Entering edit mode

I changed this as a comment. Also, could you add how you solved the issue?

ADD REPLY

Login before adding your answer.

Traffic: 2586 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6