SRA toolkit
0
0
Entering edit mode
16 months ago
Shanika • 0

Hello,

I'm trying to configure SRA toolkit in linux, I keep getting the following error message.

vdb-config.2.3.5 err: param unknown while parsing argument list within application support module - Unknown argument '-i'

Could anyone tell me how to fix this?

SRAtoolkit • 874 views
ADD COMMENT
0
Entering edit mode

What does which fastq-dump return? Can any of these responses fix your problem? Problem accessing SRA data using sratoolkit.

ADD REPLY
0
Entering edit mode

what is pretty sad about the post you link to is that it was posted 7 years ago, and fastq dump still throws weird errors ... when all it has to do is download a file ...

ADD REPLY
0
Entering edit mode

Please do not delete posts that have received feedback. Interact with the people that have invested effort into helping you, and work towards providing closure to your post.

ADD REPLY
0
Entering edit mode

It appears that the -i option was introduced in sra-toolkit v.2.4. You seem to be running v.2.3.5. You should upgrade if possible since this is an old version.

ADD REPLY

Login before adding your answer.

Traffic: 2165 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6