User: petr

gravatar for petr
petr10
Reputation:
10
Status:
New User
Location:
Spain
Last seen:
5 years, 3 months ago
Joined:
5 years, 3 months ago
Email:
p***@klus.co.uk

Posts by petr

<prev • 4 results • page 1 of 1 • next >
0
votes
1
answer
6.6k
views
1
answers
Comment: C: Error in loading R package "hgu133a.db"
... I am not sure if you're completely set-up to compile packages from source... or maybe the procedure is different on windows system - not sure! ...
written 5.2 years ago by petr10
0
votes
1
answer
6.6k
views
1
answers
Comment: C: Error in loading R package "hgu133a.db"
... I've done it on unix-based machine, but your steps are probably the same. Instead of the Rscript in the commandline, just run R and provide full path to the install.packages command: install.packages('full/path/to0.11.4.tar.gz', repos=NULL) ...
written 5.3 years ago by petr10
0
votes
1
answer
6.6k
views
1
answers
Comment: C: Error in loading R package "hgu133a.db"
... see my update! ...
written 5.3 years ago by petr10
1
vote
1
answer
6.6k
views
1
answers
Answer: A: Error in loading R package "hgu133a.db"
... I am experiencing exactly the same problem - for me the following packages are broken / do not load: GO.db org.Hs.eg.db And probably others.   EDIT: Found that the problem is caused with RSQLite version 1.0.0, which is not backwards-compatible. You can go to your R library folder (see .libPat ...
written 5.3 years ago by petr10

Latest awards to petr

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 768 users visited in the last hour