User: dingailuma

gravatar for dingailuma
dingailuma10
Reputation:
10
Status:
New User
Location:
Last seen:
4 days, 15 hours ago
Joined:
1 year ago
Email:
d*********@gmail.com

Posts by dingailuma

<prev • 12 results • page 1 of 2 • next >
0
votes
1
answer
206
views
1
answers
Comment: C: Should I keep or remove the alignment reads whose mate reads mapped to a differe
... Thanks for your suggestions. Here I wonder that if the DNA fragments used for sequencing are no more than 500bp(without adapters), is it necessary to change the insertion size ? BSMAP default setting for insert size is 500 bp. ...
written 9 weeks ago by dingailuma10
0
votes
1
answer
206
views
1
answers
Comment: C: Should I keep or remove the alignment reads whose mate reads mapped to a differe
... The reference genome is downloaded from UCSC hg19 genome. ...
written 9 weeks ago by dingailuma10
0
votes
1
answer
206
views
1
answers
Comment: C: Should I keep or remove the alignment reads whose mate reads mapped to a differe
... As you can see from this line : 547453036 + 0 paired in sequencing I think it's a mate-pair dataset. :) ...
written 9 weeks ago by dingailuma10
0
votes
1
answer
206
views
1
answer
Should I keep or remove the alignment reads whose mate reads mapped to a different chr ?
... Hi, Recently I've been doing the alignment of WGBS data. After mapping to the genome using BSMAP, I found a lot of aligned reads are not properly mapped from the samtools flagstat results : 578132580 + 0 in total (QC-passed reads + QC-failed reads) 30679544 + 0 secondary 0 + 0 suppleme ...
properly mapped reads alignment bsmap written 9 weeks ago by dingailuma10 • updated 9 weeks ago by fishka20
0
votes
1
answer
530
views
1
answers
Comment: C: Error when runing dotplot with enrichGO results
... I found if I use plot() instead of dotplot() , then no errors . Wierd ! Maybe some bugs when authors updating the clusterprofiler package. ...
written 10 months ago by dingailuma10
0
votes
1
answer
530
views
1
answers
Comment: C: Error when runing dotplot with enrichGO results
... Another question, anyone know how to set compareCluster results readable ? (I mean transfer ENTREZID to GENE SYMBOL) ? Thx again ! ...
written 10 months ago by dingailuma10
2
votes
1
answer
530
views
5 follow
1
answer
Error when runing dotplot with enrichGO results
... I used to run the exactly same commands in Rstudio and no errors occured. ego <- enrichGO(gene=gene_EntrezID,OrgDb = org.Hs.eg.db,keytype = "ENTREZID", ont="BP",readable = T,pvalueCutoff = 0.001,qvalueCutoff = 0.001) dotplot(ego,colorBy = "pvalue",showCategory = 10) But now this error j ...
clusterprofier dotplot written 10 months ago by dingailuma10 • updated 4 months ago by Anthony10
1
vote
3
answers
751
views
3
answers
Answer: A: invalid command name "font" using cnetplot
... These errors occur just when you run these commands in Rstudio. So only need to do this in linux terminal. ...
written 12 months ago by dingailuma10
0
votes
3
answers
751
views
3
answers
Comment: C: invalid command name "font" using cnetplot
... OK ! I will try . Thank you so much ! ...
written 12 months ago by dingailuma10
0
votes
3
answers
751
views
3
answers
Comment: C: invalid command name "font" using cnetplot
... I tried the command you sent, after tkplot (net ), appeared the same error : Error in structure(.External(.C_dotTclObjv, objv), class = "tclObj") : [tcl] invalid command name "font" ...
written 12 months ago by dingailuma10

Latest awards to dingailuma

Scholar 10 months ago, created an answer that has been accepted. For A: invalid command name "font" using cnetplot

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 1386 users visited in the last hour