Installing And Running Antismash
0
0
Entering edit mode
10.4 years ago
jc.szamosi ▴ 50

I installed the standalone version of antiSMASH (2.0.2), and the install seemed to go fine, but when I try to use it I get python errors that seem to trace back to a problem with some hmms being missing. Does anyone know anything about this?

• 3.4k views
ADD COMMENT
0
Entering edit mode

Do you have any specific error message? Here is my automatic installation instruction for Galaxy, maybe its useful for you. https://github.com/bgruening/galaxytools/blob/master/antismash/tool_dependencies.xml

ADD REPLY

Login before adding your answer.

Traffic: 2174 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6