User: yvan.wenger

gravatar for yvan.wenger
yvan.wenger20
Reputation:
20
Status:
New User
Location:
Last seen:
1 year, 4 months ago
Joined:
1 year, 4 months ago
Email:
y**********@gmail.com

Posts by yvan.wenger

<prev • 5 results • page 1 of 1 • next >
1
vote
0
answers
597
views
0
answers
Comment: C: Kmergenie compilation problem
... Still the same error. But I tested on another account on the same cluster, and it worked perfectly. So the issue must be specifically related to my account. I will try to sort things out and post here what was wrong. Many thanks for you help ! ...
written 16 months ago by yvan.wenger20
0
votes
0
answers
597
views
0
answers
Comment: C: Kmergenie compilation problem
... The files in /opt/ebsofts/Compiler/GCCcore/4.9.3/zlib/1.2.8/lib are libz.a libz.so -> libz.so.1.2.8 libz.so.1.2.8 libz.so.1.2.8 pkgconfig I added export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/opt/ebsofts/Compiler/GCCcore/4.9.3/zlib/1.2.8/lib at the beginning of the makefile, bu ...
written 16 months ago by yvan.wenger20 • updated 16 months ago by genomax37k
0
votes
0
answers
597
views
0
answers
Comment: C: Kmergenie compilation problem
... Great, here is what I get: ``` # Wrapped for easier reading [wengery@login1 ~]$ echo $LD_LIBRARY_PATH echo $LD_LIBRARY_PATH /opt/ebsofts/Core/zlib/1.2.8/lib:\ /opt/intel/composer_xe_2015.0.090/compiler/lib/intel64:\ /opt/intel/mic/coi/host-linux-release/lib:\ /opt/intel/mic/myo/lib:/opt/intel ...
written 16 months ago by yvan.wenger20 • updated 16 months ago by Ram12k
0
votes
0
answers
597
views
0
answers
Comment: C: Kmergenie compilation problem
... Sorry, I didn't reply the right way... ``` # Wrapped for easier reading $ module show zlib /opt/ebmodules/all/Compiler/GCCcore/4.9.3/zlib/1.2.8.lua: help([[zlib is designed to be a free, general-purpose, legally unencumbered -- \ that is, not covered by any patents -- lossless data-compression ...
written 16 months ago by yvan.wenger20 • updated 16 months ago by Ram12k
2
votes
0
answers
597
views
0
answers
Kmergenie compilation problem
... Hello, I would like to try kmergenie, but I can't compile (actually on my machine, Ubuntu 14.04.4 LTS, there is no problem, but on the server I would like to install it I get this error: g++ -o minia/Pool.o -c minia/Pool.cpp -I/opt/rh/devtoolset-2/root/usr/include -pthread -D_largeint -DKME ...
assembly next-gen kmergenie written 16 months ago by yvan.wenger20

Latest awards to yvan.wenger

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.3.0
Traffic: 649 users visited in the last hour